Emissions reporting API requests failing

Incident Report for Evnex

Resolved

This incident has been resolved.
Posted Sep 05, 2025 - 01:00 NZST

Monitoring

Emissions reporting API requests fail. A subset of users cannot view or export recent emissions reports. Core app functions remain available. We have contacted our vendor and awaiting a resolution.
Posted Sep 04, 2025 - 00:00 NZST