Charge point service - degraded performance
Incident Report for Evnex
Resolved
This incident has been resolved.
Posted Aug 02, 2022 - 20:55 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 02, 2022 - 19:41 NZST
Update
Services are back to normal. We are currently investigating this issue and will provide a postmortem.
Posted Aug 02, 2022 - 17:53 NZST
Investigating
We are currently investigating this issue.
Posted Aug 02, 2022 - 17:13 NZST
This incident affected: Evnex (CP Link - Dashboard, OCPP Service, OCPI Service).