Partial outage in data reported to mobile app
Incident Report for Evnex
Resolved
The issue has been resolved and service is now fully restored.
Posted Oct 13, 2023 - 14:22 NZDT
Monitoring
A fix has been deployed and we are monitoring the results.
Posted Oct 13, 2023 - 11:32 NZDT
Identified
We have identified the issue and are working on a fix.
Posted Oct 13, 2023 - 09:32 NZDT
Update
We are continuing to investigate this issue.
Posted Oct 13, 2023 - 08:08 NZDT
Investigating
Some customers are experiencing an issue that results in their charger not being visible in the mobile app. Charger connectivity is not affected and customers can still charge normally. We are currently investigating.
Posted Oct 12, 2023 - 20:00 NZDT
This incident affected: Evnex (CP Link - API, OCPI Service).