Charge Point Connection
Incident Report for Evnex
Resolved
This incident has been resolved.
Posted Aug 25, 2020 - 10:17 NZST
Investigating
We are currently investigating this issue.
Posted Aug 25, 2020 - 08:19 NZST
This incident affected: Evnex (OCPP Service, OCPI Service).