Some charge points are unable to make a successful server connection
Incident Report for Evnex
Resolved
Unsuccessful charge point connections have been restored.
Posted Apr 21, 2021 - 11:17 NZST
Identified
The issue has been identified and a fix is currently being deployed.
Posted Apr 21, 2021 - 11:05 NZST
This incident affected: Evnex (OCPP Service).