OCPP Connection Issue
Incident Report for Evnex
Resolved
This incident has been resolved & we will be providing a post mortem.
OCPP Service is now fully operational.
Posted Mar 08, 2021 - 14:27 NZDT
Investigating
We are currently experiencing network issues regarding charge point connections over OCPP.
They are currently under investigation and we will be providing status updates shortly.
Posted Mar 08, 2021 - 13:19 NZDT
This incident affected: Evnex (OCPP Service).